客服新闻

2018年上半年各产品线相关版本BUG停止维护通知

发布日期:2017/12/4

尊敬的致远互联用户:
      为进一步提高服务质量,有效利用资源,经标准产品研发、政务研发评估决定,对以下产品停止代码级维护(即不再支持bug上报,开发不再出补丁包):
1、自2018年1月1日起,停止维护以下版本:
    (1)V3.2SP1系列版本;
    (2)V5.0sp2系列版本;
    (3)V5.1sp1系列版本;
    (4)V6.0SP1低于2017年9月修复包的版本;
    (5)V6.1版本;
    (6)G6-V5.71SP1版本;
2、继续维护的版本如下:
    (1)V3.5SP1_2014年12月修复包;
    (2 ) V5.6sp1_2017年2月修复包;
    (3)V6.0SP1_2017年9月修复包;
    (4)V6.1SP1、V6.1SP2;
    (5)G6-1.0SP1_2014年12月修复包;
    (6)G6-V5.6SP1_2016年6月修复包;
    (7)G6-V5.70;
    (8)G6-V5.71_2016年12月修复包;
    (9)G6-V5.71SP1_2017年8月包;
    (10)G6-V5.80;   
注意:
       1、如果涉及版本有大量二次开发,不能更新最新月度修复包的用户,请客户经理调用“研发人员支持申请单”单点解决;较少二次开发用户,建议合并代码更新到最新月度修复包。
       2、正式客户遇到的宕机、安全漏洞问题不受上述版本影响,可以正常上报。